Major Apple security flaw found. Patches issued and should be applied.

by in , , , , , , , , , 0

Apple rushed to release iOS 7.0.6 on Friday and OS X 10.9.2 today with patches for a shockingly overlooked SSL encryption issue that leaves iPhone, iPad and Mac computer users open to a man-in-the-middle (MITM) attack.  All users of iOS 7 and Mac OS X Mavericks (10.9) should download and apply these patches.  The vulnerability is not present in versions of OS X prior to OS X 10.9 Mavericks or iOS prior to iOS 6.


Additonal resources:
For a full listing on the security patches in this update, visit the Apple site.

For a full listing on the security patches in this update, visit the Apple site.

Leave a Reply